Comet Goes Unresponsive

Incident Report for cbtec Technologies

Resolved

This incident has been resolved.
Posted Apr 09, 2023 - 03:56 BST

Identified

After various attempts at recovering comet to its original state, our efforts were unsuccessful and comet has suffered severe data loss.

We're in the process of reimaging the server and restoring a backed up state.

We expect this to last for an extended period and we apologise for any inconveniences caused.
Posted Apr 08, 2023 - 20:59 BST

Update

We are continuing to investigate this issue.
Posted Apr 08, 2023 - 20:34 BST

Investigating

We are investigating an issue with our main CDN server Comet (EU-003) remaining unresponsive.
Posted Apr 08, 2023 - 20:28 BST
This incident affected: cbtec (cdn.cbtec.org) and Core Services (EU-002).