Anomaly detected in EU-001

Incident Report for cbtec Technologies

Resolved

This incident has been resolved.
Posted Feb 16, 2023 - 00:33 GMT

Monitoring

We have distributed the work load of the server to attempt to alleviate the issues.
Posted Feb 15, 2023 - 23:19 GMT

Investigating

We are currently investigating an issue with core webserver EU-001 that is causing it to underperform.
Posted Feb 15, 2023 - 21:41 GMT
This incident affected: cbtec (cbtec.org, Portfolio.cbtec.org, cdn.cbtec.org) and Core Services (EU-001).