Server unresponsive

Incident Report for cbtec Technologies

Resolved

The issue was a result of third party hosting. The website should now be online. Apologies for the inconvience.
Posted Feb 01, 2022 - 16:30 GMT

Investigating

We are currently investigating an issue where our web server is unresponsive. The website is unavailable at this time.
Posted Feb 01, 2022 - 16:18 GMT
This incident affected: cbtec (cbtec.org) and Service-wide (Redirects).