CloudFlare incident

Incident Report for cbtec Technologies

Resolved

This incident has been resolved.
Posted Feb 16, 2022 - 22:42 GMT

Investigating

cbtec Services are expected to take performance hits as a result of CloudFlare issues over the West Coast of the US.

Affected services may include (however not limited to):

- http://AnthonyDayTV.com
- http://cbtec.org
- http://Portfolio.cbtec.org
- http://countdowns.xyz
Posted Feb 15, 2022 - 23:17 GMT
This incident affected: cbtec (cbtec.org) and Service-wide (Redirects).