Comet Unresponsive (EU-003)

Incident Report for cbtec Technologies

Resolved

We've successfully contacted Comet and restored all CDN services to full capacity.
Posted Sep 04, 2023 - 19:30 BST

Investigating

An anomaly has been detected within CDN & Development Server Comet (EU-003) that impairs its ability to deliver content to users.

Due to this, our CDN capacity has decreased and certain media assets may experience extended loading times.

We're investigating the issue.
Posted Sep 04, 2023 - 19:13 BST
This incident affected: cbtec (cdn.cbtec.org) and Core Services (EU-002).