CDN & AnthonyDayTV.com outages

Incident Report for cbtec Technologies

Resolved

This incident has been resolved.
Posted Sep 15, 2022 - 22:43 BST

Update

We are continuing to investigate this issue.
Posted Sep 15, 2022 - 22:06 BST

Update

We are continuing to investigate this issue.
Posted Sep 15, 2022 - 21:59 BST

Investigating

These issues are severe and heavily impact services on effected sites/servers.
Posted Sep 15, 2022 - 21:59 BST
This incident affected: cbtec (cbtec.org, Portfolio.cbtec.org) and Core Services (EU-001).