Continued EU-004 ISP Capacity Issues

Incident Report for cbtec Technologies

Resolved

All traffic has now been redirected to EU-003 and we're working on resolving the load balancing problems.
Posted Aug 02, 2023 - 00:51 BST

Monitoring

We've identified the root cause of an extended outage to be related to further ISP problems faced by EU-004.
Domains affected: cbtec.org / portfolio.cbtec.org / yt.cbtec.org / merch.cbtec.org

Our load balancing patch applied from the last outage a few days ago hasn't worked correctly and we're investigating that further.

Things seem to have stabilised but for now we're temporarily moving all domains hosted by EU-004 to other webservers while things are still "up in the air".

We apologise for the extended downtime faced on our services this week but ISP issues are faced under circumstances not under our control.

Apologies,
Management.
Posted Aug 02, 2023 - 00:32 BST
This incident affected: cbtec (cbtec.org, Portfolio.cbtec.org), Service-wide (Redirects), and Core Services (EU-003).