Anthonydaytv.com

Incident Report for cbtec Technologies

Resolved

This incident has been resolved.
Posted Apr 01, 2022 - 23:43 BST

Investigating

We are currently investigating an issue with anthonydaytv.com's website on which a status page is incorrectly displaying that the web server is down.
Posted Apr 01, 2022 - 23:32 BST