Web Server unresponsive

Incident Report for cbtec Technologies

Resolved

All Web Servers are now responding as intended.
Posted May 08, 2022 - 16:36 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 16:05 BST

Investigating

Our web servers behind our sites are currently unresponsive. We are trying to recover as soon as possible and identify the issue.
Posted May 08, 2022 - 15:58 BST
This incident affected: cbtec (cbtec.org, Portfolio.cbtec.org) and Service-wide (Redirects).