iOS Playback Problems

Incident Report for cbtec Technologies

Resolved

This incident has been resolved.
Posted Dec 20, 2023 - 17:55 GMT

Monitoring

We've identified a potential problem cause and have implemented a solution.

We're now monitoring to see if the issue is resolved.
Posted Dec 20, 2023 - 17:34 GMT

Investigating

Users of cbtec.org on iOS are experiencing playback problems after a recent update.

We're currently investigating the cause.
Posted Dec 20, 2023 - 17:19 GMT