Increased Traffic

Incident Report for cbtec Technologies

Resolved

Traffic load has settled.
Posted Dec 18, 2023 - 23:28 GMT

Monitoring

Due to the launch of the new site, our services are experiencing increased traffic.
Services are perfectly stable and performing as expected, but this could change at any time.
Posted Dec 18, 2023 - 20:36 GMT